
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.daytonatimes.com/content/tncms/live/" />
<meta name="keywords" content="bash, cypress aquatic center, swimming, gastronomy, admission, splash, noon, daytona commissioners paula reed, fun, pool" />
<meta name="news_keywords" content="bash, cypress aquatic center, swimming, gastronomy, admission, splash, noon, daytona commissioners paula reed, fun, pool" />
<meta name="description" content="SUMMER SPLASH BASH 2021" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?crop=1856%2C1044%2C0%2C36&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cypress Aquatic Center open for swimming, fun" />
<meta property="og:description" content="SUMMER SPLASH BASH 2021" />
<meta property="og:site_name" content="Daytona Times" />
<meta property="og:section" content="Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/daytonatimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@daytonatimes" />
<meta name="twitter:image:alt" content="Cypress Aquatic Center open for swimming, fun" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Average+Sans&amp;family=Fira+Sans:wght@400;500;600;700&amp;&amp;family=Exo+2:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/flatpickr.d818b9752d16622217bdc6272fa7beec.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['bash','cypress aquatic center','swimming','gastronomy','admission','splash','noon','daytona commissioners paula reed','fun','pool']","flags":"['featured']","start_hour":"02","presentation":null,"id":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28700304-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16071/cc.js?ns=_cc16071" id="LOTCC_16071"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16071.add('tp', 'TNNW');
		_cc16071.add('act', ' User Login');
		_cc16071.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16071.add('med', 'flag: featured');
	_cc16071.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bash","cypress aquatic center","swimming","gastronomy","admission","splash","noon","daytona commissioners paula reed","fun","pool"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/daytonatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            
                gptAdSlots['ad-1043691'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1043691').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043691'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1043689'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1043689').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043689'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1043693'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1043693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043693'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1043698'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1043698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043698'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1057006'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1057006').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057006'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1043697'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1043697').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043697'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1048660'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1048660').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1048660'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            
                gptAdSlots['ad-1043692'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1043692').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043692'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/daytonatimes.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1043696'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1043696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1043696'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cypress Aquatic Center open for swimming, fun | Entertainment | daytonatimes.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #CCC; } #site-footer-container, #site-footer { background-color: #000; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #1E0E00; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F4CC5A; }#site-header-container{ border-bottom: 3px solid #F4CC5A; }#site-footer-container{ border-top: 3px solid #F4CC5A; } .tnt-bg-accent { background-color: #F4CC5A; } a .tnt-caret-down { color: #F4CC5A; } .block-title .block-title-inner { border-color: #F4CC5A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F4CC5A; } .form-control:focus { border-bottom-color: #F4CC5A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body { font-family: 'Average Sans'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Exo 2'; } .tnt-headline, h1.headline {font-weight:700;font-family: 'Fira Sans',sans-serif} /* START OF CUSTOM CSS */ .bottomLine .card-grid article { border-bottom: 1px solid #F1F1F1; } .bottomLine p.tnt-summary { margin-bottom: 18px; } .bgcrMerged .panel { margin-bottom: 0; border: none; box-shadow: none; } /* closed grid */ .bgcrMergedGrid .col-sm-6 { padding-right: 0; padding-left: 0; } .bgcrMergedGrid .panel { margin-bottom: 0; } .bgcrMergedGrid .col-sm-6:nth-child(4), .bgcrMergedGrid .last-grid-item { margin-top: -1px; } .bgcrMergedGrid .block-title.title-1043512 { margin-left: -15px; } /* featured + headline list */ .featHead article { margin-bottom: 0; } .featHead .panel { box-shadow: none; } .featHead .panel-body { padding-top: 5px; padding-bottom: 10px; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container { border-bottom: 6px solid #F4CC5A; } /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ #weather-1043579 .dropdown-menu { left: initial; right: 0; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ @media (max-width: 1021px) { .nav>li>a { padding: 15px 13px; } } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* styling block titles */ .styled .block-title:before { content: ' '; background-color: #8E4F1C; color: #fff; padding: 17.5px 3px 0 3px; margin-right: 2px; border-left: solid 2px transparent; position: relative; top: 5px; } .styled .block-title-inner h3 { background: #F4CC5A; padding: 5px; color: #1E0E00; font-weight: 700; text-transform: uppercase; margin-left: 6px; } .styled .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 0 2px 0; border-bottom: 3px solid #980000; margin-left: -10px; } .styled .block-title, .user-header { border-bottom: none; } /* feature block (1) margin bottom */ #block-1043688.block { margin-bottom: 30px; } /* links on hover */ a:hover { color: #980000; } /* styling read more links */ a.tnt-asset-link.read-more-link { display: block; background-color: #F4CC5A; width: 105px; padding: 5px 10px; margin-top: 5px; text-decoration: none; } a.tnt-asset-link.read-more-link:hover { background-color: #980000; color: #FFF; } /* multimedia block */ #block-1043507 .image { border: 1px solid rgba(255,255,255,0.25); } /* frontpage community block spacing and styling */ #block-1045247 .card-grid { margin-left: 15px; padding-bottom: 15px; } #block-1045247 .card-grid .col-sm-4 { padding-left: 0; padding-right: 0; } #block-1045247 .panel { border-radius: 0; box-shadow: none; } /* health and entertainment frontpage spacing */ #block-1045245 .card-grid, #block-1045244 .card-grid { margin-left: 15px; } /* Misc. */ #block-1045251 .card-headline .tnt-headline { margin-top: 15px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container { border-top: 6px solid #F4CC5A; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.daytonatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cypress Aquatic Center open for swimming, fun | Entertainment | daytonatimes.com" href="http://www.daytonatimes.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0784488e-e07f-11eb-b3fa-2f2a4ed0224e  section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.daytonatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27bash%27%2C%27cypress+aquatic+center%27%2C%27swimming%27%2C%27gastronomy%27%2C%27admission%27%2C%27splash%27%2C%27noon%27%2C%27daytona+commissioners+paula+reed%27%2C%27fun%27%2C%27pool%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=0784488e-e07f-11eb-b3fa-2f2a4ed0224e&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-28700304-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.daytonatimes.com/tncms/admin/editorial-asset/?edit=0784488e-e07f-11eb-b3fa-2f2a4ed0224e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1043578" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1043578" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.daytonatimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.daytonatimes.com/users/login/?referer_url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.daytonatimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1043578').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.daytonatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.daytonatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.daytonatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1043578').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.daytonatimes.com/users/logout/" id="user-logout-form-1043578"><input type="hidden" name="referer_url" value="https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1043574" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1043574-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1043574" aria-labelledby="site-search-button-1043574" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1043574-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1043574-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1043574" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1043574-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1043574').submit();
        return false;
    });

    $('#site-search-1043574').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1043574 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1043574 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1043574-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/commentaries/"  class="nav-link tnt-section-commentaries">Commentaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/technology/"  class="nav-link tnt-section-technology">Technology</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1043691" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043691" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043691');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/forms/online_services/request_advertising_information/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1043577" class="tncms-block"><div id="user-controls-1043577" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.daytonatimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.daytonatimes.com/users/login/?referer_url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.daytonatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1043577').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.daytonatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.daytonatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.daytonatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1043577').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.daytonatimes.com/users/logout/" id="user-logout-form-1043577"><input type="hidden" name="referer_url" value="https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1043544" class="tncms-block"><div id="site-logo-1043544" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=200%2C103" 
            srcset="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=640%2C329 640w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=750%2C386 750w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=990%2C509 990w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png?resize=1035%2C532 1035w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/881b2b04-8691-11eb-9099-b3dcf798e09e.png 1200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1167"
            height="600"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1043579" class="tncms-block padding-bottom"><div id="weather-1043579" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32114" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32114"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1043579" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Daytona Beach, FL
                                
                                 <small>(32114)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy with afternoon showers or thunderstorms. High 86F. Winds W at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. Low 74F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2021 @ 2:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32114"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1043575" class="tncms-block padding-bottom"><div class="follow-links-1043575 pull-right">
    
    <section id="block-1043575" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/daytonatimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/daytonatimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/daytonatimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.daytonatimes.com",
  "sameAs" : ["https://www.facebook.com/daytonatimes","https://twitter.com/daytonatimes","https://www.instagram.com/daytonatimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1043573" class="tncms-block"><section id="block-1043573" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1043573" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1043573" aria-labelledby="site-search-button-1043573" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1043573-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1043573-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1043573-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1043573').submit();
        return false;
    });

    $('#site-search-1043573').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1043573 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1043573 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1043573-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1043570" class="tncms-block"><div id="site-logo-1043570" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/c1633d2e-875f-11eb-9099-af311b8c5658.png?resize=200%2C103" 
            srcset="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/c1633d2e-875f-11eb-9099-af311b8c5658.png?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/c1633d2e-875f-11eb-9099-af311b8c5658.png?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/c1633d2e-875f-11eb-9099-af311b8c5658.png?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/c1633d2e-875f-11eb-9099-af311b8c5658.png?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/custom/image/c1633d2e-875f-11eb-9099-af311b8c5658.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="206"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real-estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentaries"  href="/commentaries/"  tabindex="0">
                    <span class="nav-label">Commentaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1043689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043689" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043689');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" class="carousel-inner"><div  class="item photo-1fbffae4-e082-11eb-8e32-0fc8b4b41607">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cypress Aquatic Center open for swimming, fun","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1200%2C722"
                    
                    alt="Cypress Aquatic Center open for swimming, fun"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1856"
                    height="1117"
                    data-src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1200%2C722" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" data-target=".caption-inner-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal collapse in"><div class="caption-text"><p>PHOTOS BY DUANE C. FERNANDEZ SR./ <a href="http://HARDNOTTSPHOTOGRAPHY.COM">HARDNOTTSPHOTOGRAPHY.COM</a></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fcypress-aquatic-center-open-for-swimming-fun%2Fimage_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cypress-aquatic-center-open-for-swimming-fun/image_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffae4-e082-11eb-8e32-0fc8b4b41607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fcypress-aquatic-center-open-for-swimming-fun%2Fimage_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cypress-aquatic-center-open-for-swimming-fun/image_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffae4-e082-11eb-8e32-0fc8b4b41607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/cypress-aquatic-center-open-for-swimming-fun/image_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cypress-aquatic-center-open-for-swimming-fun/image_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffae4-e082-11eb-8e32-0fc8b4b41607"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/1fbffae4-e082-11eb-8e32-0fc8b4b41607" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1fbffae4-e082-11eb-8e32-0fc8b4b41607"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fcypress-aquatic-center-open-for-swimming-fun%2Fimage_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1fbffae4-e082-11eb-8e32-0fc8b4b41607"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cypress-aquatic-center-open-for-swimming-fun/image_1fbffae4-e082-11eb-8e32-0fc8b4b41607.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffae4-e082-11eb-8e32-0fc8b4b41607"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fbffae4-e082-11eb-8e32-0fc8b4b41607-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fbffae4-e082-11eb-8e32-0fc8b4b41607" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fbffae4-e082-11eb-8e32-0fc8b4b41607" class="save-list-1fbffae4-e082-11eb-8e32-0fc8b4b41607-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fbffae4-e082-11eb-8e32-0fc8b4b41607" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ec96b12-e082-11eb-be81-df4733f21fd3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cypress Aquatic Center open for swimming, fun","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg"
                    
                    alt="Cypress Aquatic Center open for swimming, fun"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="803"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" data-target=".caption-inner-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal collapse in"><div class="caption-text"><p>PHOTOS BY DUANE C. FERNANDEZ SR./ <a href="http://HARDNOTTSPHOTOGRAPHY.COM">HARDNOTTSPHOTOGRAPHY.COM</a></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fcypress-aquatic-center-open-for-swimming-fun%2Fimage_5ec96b12-e082-11eb-be81-df4733f21fd3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cypress-aquatic-center-open-for-swimming-fun/image_5ec96b12-e082-11eb-be81-df4733f21fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec96b12-e082-11eb-be81-df4733f21fd3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fcypress-aquatic-center-open-for-swimming-fun%2Fimage_5ec96b12-e082-11eb-be81-df4733f21fd3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cypress-aquatic-center-open-for-swimming-fun/image_5ec96b12-e082-11eb-be81-df4733f21fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec96b12-e082-11eb-be81-df4733f21fd3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/cypress-aquatic-center-open-for-swimming-fun/image_5ec96b12-e082-11eb-be81-df4733f21fd3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cypress-aquatic-center-open-for-swimming-fun/image_5ec96b12-e082-11eb-be81-df4733f21fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec96b12-e082-11eb-be81-df4733f21fd3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/5ec96b12-e082-11eb-be81-df4733f21fd3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec96b12-e082-11eb-be81-df4733f21fd3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fcypress-aquatic-center-open-for-swimming-fun%2Fimage_5ec96b12-e082-11eb-be81-df4733f21fd3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec96b12-e082-11eb-be81-df4733f21fd3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cypress-aquatic-center-open-for-swimming-fun/image_5ec96b12-e082-11eb-be81-df4733f21fd3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec96b12-e082-11eb-be81-df4733f21fd3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ec96b12-e082-11eb-be81-df4733f21fd3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ec96b12-e082-11eb-be81-df4733f21fd3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ec96b12-e082-11eb-be81-df4733f21fd3" class="save-list-5ec96b12-e082-11eb-be81-df4733f21fd3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ec96b12-e082-11eb-be81-df4733f21fd3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="asset article-default"  data-url="https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SUMMER SPLASH BASH 2021 "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?crop=1856%2C1044%2C0%2C36&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="daytonatimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" />
    <style>
                .asset-paging .direction {
                    color: #F4CC5A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.daytonatimes.com\/tncms\/search\/mlt\/?origin=0784488e-e07f-11eb-b3fa-2f2a4ed0224e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="asset-paging">
                <div id="paging-prev-0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="paging-link prev offset"></div>
                <div id="paging-next-0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cypress Aquatic Center open for swimming, fun
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-08T02:52:00-04:00" class="tnt-date asset-date text-muted">
            Jul 8, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-08T02:52:00-04:00" class="tnt-date asset-date text-muted">Jul 8, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-09T02:56:37-04:00" class="tnt-date tnt-update-recent asset-date text-muted">23 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-08T02:52:00-04:00">
    <meta itemprop="datePublished" content="2021-07-08T02:52:00-04:00">
    <meta itemprop="dateModified" content="2021-07-08T22:56:37-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" data-smart-adunit="/132916964/daytonatimes.com/entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="save-list-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="save-list-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h4 style="text-align: center;"><strong>SUMMER SPLASH BASH 2021</strong></h4><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1fbffae4-e082-11eb-8e32-0fc8b4b41607" 
                    data-instance="#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" 
                    data-target="#photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1fbffae4-e082-11eb-8e32-0fc8b4b41607" 
                    data-instance="#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" 
                    data-target="#photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1856">
            <meta itemprop="height" content="1117">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1200%2C722">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1200%2C722">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cypress Aquatic Center open for swimming, fun"
                            class="img-responsive lazyload full white"
                            width="1856"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=640%2C385 640w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=750%2C451 750w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=990%2C596 990w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1035%2C623 1035w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1200%2C722 1200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1333%2C802 1333w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1476%2C888 1476w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/1/fb/1fbffae4-e082-11eb-8e32-0fc8b4b41607/60e7f2604db58.image.jpg?resize=1856%2C1117 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>PHOTOS BY DUANE C. FERNANDEZ SR./ <a href="http://HARDNOTTSPHOTOGRAPHY.COM">HARDNOTTSPHOTOGRAPHY.COM</a></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5ec96b12-e082-11eb-be81-df4733f21fd3" 
                    data-instance="#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" 
                    data-target="#photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5ec96b12-e082-11eb-be81-df4733f21fd3" 
                    data-instance="#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal" 
                    data-target="#photo-carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="803">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cypress Aquatic Center open for swimming, fun"
                            class="img-responsive lazyload full white"
                            width="803"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=150%2C187 150w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=225%2C280 225w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=540%2C672 540w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=640%2C797 640w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/5/ec/5ec96b12-e082-11eb-be81-df4733f21fd3/60e7f2e147dbe.image.jpg?resize=803%2C1000 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>PHOTOS BY DUANE C. FERNANDEZ SR./ <a href="http://HARDNOTTSPHOTOGRAPHY.COM">HARDNOTTSPHOTOGRAPHY.COM</a></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>A July 3 Summer Splash Bash was held at the Cypress Aquatic Center in Daytona Beach from noon to 4 p.m. The event included free admission to the pool for the first 70 kids, free hots dogs, chips and sodas, drinks.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The event included music and plenty of fun for local kids. It was sponsored by Daytona Commissioners Paula Reed, Quanita May and the city manager’s office.</p><p>The public swimming facility is located at 981 George Engram Blvd. Daily admission is $3 for adults and $2 for children ages 17 and under. Children ages 7 and under must be accompanied in the water by a parent or responsible supervisor at least 16 years old.</p><p>The pool is open from noon to 8 p.m. Monday through Saturday for open swim and closed Sunday.</p><p><em>For more information, visit <a href="http://www.codb.us/pools" target="_blank">www.codb.us/pools</a>.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&via=daytonatimes&url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.daytonatimes.com/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.daytonatimes.com/tncms/asset/editorial/0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaytona%20Times%5D%20Cypress%20Aquatic%20Center%20open%20for%20swimming%2C%20fun&body=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0784488e-e07f-11eb-b3fa-2f2a4ed0224e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" class="save-list-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bash%22#tncms-source=keyword" class="tag-bash label label-default" data-tncms-track-dmp='search: bash'>Bash</a>
            </li> <li>
                <a href="/search/?k=%22cypress%20aquatic%20center%22#tncms-source=keyword" class="tag-cypress-aquatic-center label label-default" data-tncms-track-dmp='search: cypress-aquatic-center'>Cypress Aquatic Center</a>
            </li> <li>
                <a href="/search/?k=%22swimming%22#tncms-source=keyword" class="tag-swimming label label-default" data-tncms-track-dmp='search: swimming'>Swimming</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22admission%22#tncms-source=keyword" class="tag-admission label label-default" data-tncms-track-dmp='search: admission'>Admission</a>
            </li> <li>
                <a href="/search/?k=%22splash%22#tncms-source=keyword" class="tag-splash label label-default" data-tncms-track-dmp='search: splash'>Splash</a>
            </li> <li>
                <a href="/search/?k=%22noon%22#tncms-source=keyword" class="tag-noon label label-default" data-tncms-track-dmp='search: noon'>Noon</a>
            </li> <li>
                <a href="/search/?k=%22daytona%20commissioners%20paula%20reed%22#tncms-source=keyword" class="tag-daytona-commissioners-paula-reed label label-default" data-tncms-track-dmp='search: daytona-commissioners-paula-reed'>Daytona Commissioners Paula Reed</a>
            </li> <li>
                <a href="/search/?k=%22fun%22#tncms-source=keyword" class="tag-fun label label-default" data-tncms-track-dmp='search: fun'>Fun</a>
            </li> <li>
                <a href="/search/?k=%22pool%22#tncms-source=keyword" class="tag-pool label label-default" data-tncms-track-dmp='search: pool'>Pool</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1073836" class="tncms-block"><section id="block-1073836" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1073836 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1073836" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1073836" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0784488e-e07f-11eb-b3fa-2f2a4ed0224e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.daytonatimes.com/users/login/?referer_url=https%3A%2F%2Fwww.daytonatimes.com%2Fentertainment%2Fcypress-aquatic-center-open-for-swimming-fun%2Farticle_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1043693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043693');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1043508" class="tncms-block visible-lg visible-md styled"><section id="block-1043508" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043508 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fourth-of-july-program-honors-mcleod-bethune/article_884176ce-e087-11eb-9725-1fa24f233277.html" class="tnt-asset-link">
        

        
            Fourth of July program honors McLeod-Bethune</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-spreading-fastest-among-florida-s-younger-children/article_6b304a3c-e083-11eb-99c7-0b095a2e6483.html" class="tnt-asset-link">
        

        
            COVID spreading fastest among Florida’s younger children</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/making-history-in-italy/article_87740cbc-e07c-11eb-87a2-a7cf1c801f07.html" class="tnt-asset-link">
        

        
            MAKING HISTORY IN ITALY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html" class="tnt-asset-link">
        

        
            Cypress Aquatic Center open for swimming, fun</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/late-marine-veteran-honored-during-independence-day-activities/article_d8fb10a8-de83-11eb-846c-8fe1ee8c5c20.html" class="tnt-asset-link">
        

        
            Late Marine veteran honored  during Independence Day activities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tropical-storm-elsa-gaining-strength-lashing-florida-keys/article_34189f16-de7d-11eb-803c-eb1625c08eab.html" class="tnt-asset-link">
        

        
            Tropical Storm Elsa gaining strength, lashing Florida Keys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/zola-comes-to-life-from-phone-screen-to-big-screen/article_a4e8136e-db41-11eb-8ce8-4b1a97e1f388.html" class="tnt-asset-link">
        

        
            ‘Zola’ comes to life, from phone screen to big screen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/hudson-covers-aretha-classics-for-respect-soundtrack/article_7084453a-db40-11eb-9628-5b213d1de6b7.html" class="tnt-asset-link">
        

        
            Hudson covers  Aretha classics for ‘Respect’ soundtrack</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1043572" class="tncms-block styled"><section id="block-1043572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043572 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-88516069-66c9-5030-b54e-debfba7aa379" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-88516069-66c9-5030-b54e-debfba7aa379 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/daytona-times/edition_88516069-66c9-5030-b54e-debfba7aa379.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daytona Times"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/eedition/a/f8/af8e1c28-fbe4-5b08-95e8-9bd9ba1ab75c/60e66dcb6d7ea.preview-300.jpg?resize=150%2C304 150w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/eedition/a/f8/af8e1c28-fbe4-5b08-95e8-9bd9ba1ab75c/60e66dcb6d7ea.preview-300.jpg?resize=200%2C405 200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/eedition/a/f8/af8e1c28-fbe4-5b08-95e8-9bd9ba1ab75c/60e66dcb6d7ea.preview-300.jpg?resize=225%2C456 225w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/eedition/a/f8/af8e1c28-fbe4-5b08-95e8-9bd9ba1ab75c/60e66dcb6d7ea.preview-300.jpg?resize=300%2C608 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/daytona-times/edition_88516069-66c9-5030-b54e-debfba7aa379.html" class="tnt-asset-link">
        

        
            Daytona Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1043528" class="tncms-block"><section id="block-1043528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1043528" class="search-form-container card clearfix text-center well">
    <form id="eedition-featured-search-1043528" action="/eedition/search/" method="GET" class="form-horizontal" role="form">
        <input type="hidden" name="l" value="25">
        <input type="hidden" name="sd" value="desc">
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="f" value="html">
        <input type="submit" class="hide" value="Search">
        <div class="eedition-featured-search-form input-group  input-group-lg ">
            <input id="eedition-featured-search-1043528-term" name="q" type="text" placeholder="Search e-Editions..." class="form-control" autocomplete="off" value="">
            <span class="input-group-btn">
                <button id="eedition-featured-search-1043528-btn" class="btn btn-primary btn-submit search-submit" type="button">
                    <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                </button>
            </span>
        </div>
        
            <div id="eedition-featured-search-1043528-collapse" class="row panel-collapse  collapse">
                <label class="col-xs-12 col-sm-2 control-label">Dates</label>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">from</span>
                                <input class="form-control" id="input-d1" name="d1" type="date" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">to</span>
                                <input class="form-control" id="input-d2" name="d2" type="date" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-s">Sort by</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-s" class="form-control" name="s">
                                <option value="start_time" >Start time</option>
                                <option value="title" >Title</option>
                                <option value="" selected>Relevance</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-sd">Order</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-sd" class="form-control" name="sd">
                                <option value="desc" >Descending</option>
                                <option value="asc" >Ascending</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-1">Results per page</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-l" class="form-control input-group-l" name="l">
                                <option value="10" >10</option>
                                <option value="25" >25</option>
                                <option value="50" >50</option>
                                <option value="75" >75</option>
                                <option value="100" >100</option>
                            </select>
                        </div>
                    </div>
                </div>
                <div class="col-sm-offset-3 col-sm-3">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <button class="btn btn-block btn-primary btn-submit search-submit" type="button">
                                <span class="fas tnt-search"></span> Search
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        
        
            <p class="text-center">
                <a id="eedition-featured-search-1043528-collapse-toggle" class="collapsed" href="#eedition-featured-search-1043528-collapse" data-toggle="collapse" data-parent="#eedition-featured-search-1043528">
                    <span class="advanced-text"><span class="fas tnt-caret-down"></span> Advanced Search</span>
                    <span class="close-text hide"><span class="fas tnt-caret-up"></span> Close Search</span>
                </a>
            </p>
        
    </form>
    
    
        <div class="clearfix"></div>
    </div>
    </section><script>
    $(function(){
            /* automatic form expand */
            $('#eedition-featured-search-1043528-term').focus(function(){
                $('#eedition-featured-search-1043528-collapse').collapse('show');
                $('#eedition-featured-search-1043528-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-1043528-collapse-toggle .close-text').removeClass('hide');
            });
            $('#eedition-featured-search-1043528-collapse').on('hide.bs.collapse', function () {
                $('#eedition-featured-search-1043528-collapse-toggle .advanced-text').removeClass('hide');
                $('#eedition-featured-search-1043528-collapse-toggle .close-text').addClass('hide');
            })
            $('#eedition-featured-search-1043528-collapse').on('show.bs.collapse', function () {
                $('#eedition-featured-search-1043528-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-1043528-collapse-toggle .close-text').removeClass('hide');
            })
        var uA = window.navigator.userAgent;
        var vendor = window.navigator.vendor;

        function initFlatpickrJS() {
            var fromDatepicker = document.getElementById('input-d1');
            var toDatepicker = document.getElementById('input-d2');
            
            fromDatepicker.setAttribute('type', 'text');
            toDatepicker.setAttribute('type', 'text');
            
            flatpickr(fromDatepicker, {});
            flatpickr(toDatepicker, {});
            
            fromDatepicker.readOnly = false;
            toDatepicker.readOnly = false;
        }

        if (/Safari/i.test(uA) && /Apple Computer/.test(vendor) && !/Mobi|Android/i.test(uA)) {
            //Desktop Safari
            initFlatpickrJS();
        }

        if (uA.indexOf('Trident/') > -1) {
            initFlatpickrJS();
        }

        /* form submission */
        $('#eedition-featured-search-1043528 .search-submit').on(__tnt.client.clickEvent, function(){
            $('#eedition-featured-search-1043528 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            $('#eedition-featured-search-1043528').submit();
            return false;
        });
    });
        $("#site-search-1043528 .dropdown-menu li a").click(function(){
            var selText = $(this).text();
            var selValue = $(this).attr("data-value");
            $(this).parents('.input-group-btn')
                .find('.dropdown-toggle')
                .html(selText+' <span class="caret"></span>')
                .dropdown( 'toggle' );
            $("#site-search-1043528 input[name=d1]").val(selValue);
            return false;
        });
    $('#site-search-1043528-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1043528').submit();
        return false;
    });

    $('#site-search-1043528').on('submit', function(){
        if( $('#site-search-1043528-term').val() ){
            $('#site-search-1043528-btn').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            return true;
        }else{
            return false;
        }
    });
</script></div><div id="tncms-block-1043549" class="tncms-block"><section id="block-1043549" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043549 ">
        <div class="block-title-inner">
            <h3>
                
                Information Pages
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1043549 list-group">
        
            <a class="list-group-item" href="/site/about.html" title="About Us">About Us</a>
        
            <a class="list-group-item" href="/site/contact.html" title="Contact Us">Contact Us</a>
        
            <a class="list-group-item" href="/site/meet_the_team.html" title="Meet the Team">Meet the Team</a>
        
            <a class="list-group-item" href="/site/privacy.html" title="Privacy Policy">Privacy Policy</a>
        
            <a class="list-group-item" href="/site/terms.html" title="Terms of Use">Terms of Use</a>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1043698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043698');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1043545" class="tncms-block styled"><section id="block-1043545" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043545 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1043545" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1043545" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1043545" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1043545" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1043545" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/hudson-covers-aretha-classics-for-respect-soundtrack/article_7084453a-db40-11eb-9628-5b213d1de6b7.html">Hudson covers  Aretha classics for ‘Respect’ soundtrack</a></li><li><a href="/community/local-girl-celebrates-quinceanera/article_eebff038-db1e-11eb-abf5-579344a2b9fc.html">Local girl celebrates quinceanera</a></li><li><a href="/news/late-marine-veteran-honored-during-independence-day-activities/article_d8fb10a8-de83-11eb-846c-8fe1ee8c5c20.html">Late Marine veteran honored  during Independence Day activities</a></li><li><a href="/news/making-history-in-italy/article_87740cbc-e07c-11eb-87a2-a7cf1c801f07.html">MAKING HISTORY IN ITALY</a></li><li><a href="/news/suspect-in-shooting-of-officer-to-be-extradited-to-volusia/article_cf12999e-db0e-11eb-a38c-a3a2f19d6947.html">Suspect in shooting of officer to be extradited to Volusia</a></li><li><a href="/news/daytona-program-to-honor-mcleod-bethune/article_acf65b7e-da74-11eb-a5ec-67bc4b2ace42.html">Daytona program to honor McLeod-Bethune</a></li><li><a href="/entertainment/cypress-aquatic-center-open-for-swimming-fun/article_0784488e-e07f-11eb-b3fa-2f2a4ed0224e.html">Cypress Aquatic Center open for swimming, fun</a></li><li><a href="/news/an-opportunity-to-move-forward/article_de2885ac-da72-11eb-8c50-9b420735894d.html">‘AN OPPORTUNITY TO MOVE FORWARD’</a></li><li><a href="/community/events/fourth-of-july-parade-in-daytona-to-honor-veterans/article_13c5365a-d8f3-11eb-abaa-d77173906071.html">Fourth of July parade in Daytona to honor veterans</a></li><li><a href="/entertainment/what-to-stream-summer-of-soul-and-other-music-documentaries/article_275ad6fa-db3e-11eb-b02d-53c171011627.html">What to stream: ‘Summer of Soul’ and other music documentaries</a></li></ul></div>
        
        
            <div id="images-1043545" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/fourth-of-july-parade-in-daytona-to-honor-veterans/image_77d42ffc-d8f3-11eb-9be7-bf75c267915e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fourth of July parade in Daytona to honor veterans"
                            class="img-responsive lazyload full white"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/content/tncms/assets/v3/editorial/7/7d/77d42ffc-d8f3-11eb-9be7-bf75c267915e/60db4452d5173.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1043545" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1043545" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/thinking-about-a-puppy-here-s-what-you-need-to-know/article_9301a5ce-d0d4-11eb-8e0f-cb57bb324bc6.html">Thinking about a puppy? Here’s what you need to know</a> (1)</li><li><a href="/news/upgrades-for-better-indoor-air-quality/article_f210fda2-d0d5-11eb-8b00-dfab78bd2ba5.html">Upgrades for better indoor air quality</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1043541" class="tncms-block"><section id="block-1043541" class="block emphasis-h3   " ><div class=" card"><div class="form-index">
        
        
            
                <div class="form-category form-category-online services">
                    <h4>Online Services</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/online_services/letter_editor">Letter to the Editor</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/online_services/obit">Obituary Announcement</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/online_services/request_advertising_information">Request Advertising Information</a>
            </li>
            
        
            
                
                        </ul>
                    </div>
                <div class="form-category form-category-subscription services">
                    <h4>Subscription Services</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/subscription_services/change_address">Change of Address</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/delivery_issues">Delivery Issues</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/gift_subscribe">Gift Subscribe</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/paybill">Pay Bill</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/subscribe">Subscribe</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/vacation">Vacation Stop / Restart</a>
            </li>
            
                    </ul>
                </div>
            
        
    </div></div></section></div><div id="tncms-block-1043563" class="tncms-block styled"></div><div id="tncms-block-1043525" class="tncms-block styled"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1057006" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057006" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057006');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1043530" class="tncms-block styled"><section id="block-1043530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043530 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.daytonatimes.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1043697" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043697" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043697');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1048660" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1048660" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1048660');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1043566" class="tncms-block styled"><section id="block-1043566" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043566 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real-estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentaries"  href="/commentaries/"  tabindex="0">
                    <span class="nav-label">Commentaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1043536" class="tncms-block styled"><section id="block-1043536" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043536 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAYTONATIMES&amp;publisher_url:daytonatimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div><div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1049269" class="tncms-block styled"><section id="block-1049269" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1049269 ">
        <div class="block-title-inner">
            <h3>
                
                Affiliate
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-florida-courier"  href="http://flcourier.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Florida Courier</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1043568" class="tncms-block styled"><section id="block-1043568" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043568 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>daytonatimes.com</strong><br>
    P.O. Box 48857<br>
    Tampa, FL 33646
    <br>
    
        <strong>Phone:</strong> 877-352-4455<br>
        <strong>Email:</strong> <a href="mailto:news@daytonatimes.com">news@daytonatimes.com</a><br>
    
</address></section></div><div id="tncms-block-1043576" class="tncms-block padding-bottom styled"><div class="follow-links-1043576 default">
    
    <section id="block-1043576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1043576 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/daytonatimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/daytonatimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/daytonatimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.daytonatimes.com",
  "sameAs" : ["https://www.facebook.com/daytonatimes","https://twitter.com/daytonatimes","https://www.instagram.com/daytonatimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1043540" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1043540"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Daytona Times</a>, P.O. Box 48857 Tampa, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1043692" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043692" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043692');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1043696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1043696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1043696');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0784488e-e07f-11eb-b3fa-2f2a4ed0224e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16071.add('act', dmpData);_cc16071.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["entertainment", "news", "swimming"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1043579').click(function(e){
                                        $('#weather-1043579 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0784488e_e07f_11eb_b3fa_2f2a4ed0224e_photo_modal = false;
                var gallery_changed_0784488e_e07f_11eb_b3fa_2f2a4ed0224e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .owl-stage-outer").height( $('#carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0784488e_e07f_11eb_b3fa_2f2a4ed0224e_photo_modal = $('#gallery-items-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal').data('owlCarousel');
                $('#carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0784488e_e07f_11eb_b3fa_2f2a4ed0224e_photo_modal.prev();
                });
                $('#carousel-0784488e-e07f-11eb-b3fa-2f2a4ed0224e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0784488e_e07f_11eb_b3fa_2f2a4ed0224e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/flatpickr.6b34f6e0cf9fbd199d70341a5dd8242e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/daytonatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16071.add('act', dmpData);_cc16071.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>